Jump to content

John Deere 1630 går dårlig


rbakli
 Share

Recommended Posts

Har en John Deere 1630 som drar veldig dårlig; får lite turtall og det virker som at den ikke får nok diesel når jeg kjører. Skifta dieselfilter og da gikk den veldig bra ca 30 minutter, så var samme problem tilbake. Skiftet deretter matepumpa. Da gikk den på nytt bra ca 30 minutter, men ble så lat igjen og går tungt. Dieselen i filtere og matepumpa er rein og traktoren er lettstartet. Er det noen som har noen forslag til hva som kan være feil? 

Link to comment
Share on other sites

Har du ureinheter i dieseltanken? Det kan være lurt å få renset denne.

Vidre kan det være koks som sitter på innsiden av dieselrørene/slangene. Dette fikser du med å demontere rørene, vare de opp litt og blåse igjennom med trykkluft.

Problemet kan også være at dysene er begynt å bli tette. Disse kan byttes, men kansje også rengjøres?

Link to comment
Share on other sites

Er det ikke mulig det kan sitte et eller annet forfilter på dieselslangen et eller annet sted? Har et vagt minne om en grønn traktor jeg hadde i en kort periode, som jeg knapt klarte å få til å trekke sin egen vekt, og da mener jeg det dukka opp et filter nr 2 som var potte tett.... Mulig jeg husker feil. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...