Jump to content

Servoproblemer Fiat


HrKlev
 Share

Recommended Posts

Heisann

Har fått en Fiat 60-90 inn i verkstedet, og er litt på villspor når det gjelder et servoproblem på denne. Jeg har mekanisk bakgrunn, men ikke skrudd noe særlig på traktorer før, så jeg er veldig takknemlig for alle råd! Traktoren har gått 6000 timer nå, og det har vært ganske sporadisk vedlikehold på den. Jeg er usikker på om det noensinne har vært skifta servoolje åpå den, så har såklart begynt med å skifte filter og olje. Jeg la merke til at jeg fikk levert ATF-olje for servoen på Felleskjøpet, men jeg ser i etterkant at manualen sier vanlig motorolje 10w30. Jeg har derfor brukt 10w30 olje for ikke å risikere noe, men jeg er usikker på om ATF-olje er et "tjuvtriks" for eldrende servo-systemer? Har forstått at det er såkalt "obitrol"-system på denne, uten at det sier meg så veldig mye. Problemene er veldig tydelige når olja er kald, og forsvinner nesten helt når olja har fått lunk i seg. Det jeg har diagnosert så lang er:

- Styringa stopper plutselig midt i en bevegelse. Jeg kan da snurre på rattet til jeg blir lei uten at noe skjer. Noen ganger hjelper det å snu skikkelig fort, så plutselig henger forhjula med igjen.

- Når forhjul og ratt "henger sammen" er det ingen problemer med styrken, så det virker som pumpa leverer som den skal, ihvertfall stort sett

- Det tar 2,5 omdreininger til venstre, men 3 omdreininger til høyre for å makse ut styreutslag

- Når jeg treffer maksutslag på styringa, stopper rattet. Pumpe og motor gir uttrykk for at maksutslag er oppnådd (hyler litt i pumpa og man hører utslag på turtallet på motoren)

- Når jeg treffer området der hvor jeg bare kan stå og sveive på rattet og ingenting skjer, og skrur av motoren på traktoren, tar rattet "tak" igjen, og jeg får vridd på hjulene

- Det var noe spon i filteret når jeg bytta. Ikke foruroligende mye hvis den faktisk har gått 6000timer uten å bli bytta, men iom at hele systemet kun inneholder 2l olje, så er jo all synlig spon ganske mye.... Filteret er helt rent nå etter å ha gått et par timer på ny olje ihvertfall

Vet ikke helt om det er pumpe eller denne orbitrol-dingsen jeg bør begynne å feilsøke på. Er det noe som kan justeres, eller en grei sak som bør overhales? Priser på disse delene var jo igrunn overraskende billige på økonomideler, men som sagt er jeg litt usikker på hva jeg evt bør handle inn.... Setter pris på alle innspill!

 

mvh

Steinar Klev

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...