Jump to content

Problemer med hudraulikken på MF 265


Guest

Recommended Posts

God romjul alle sammen :)

 

Jobber på en gård der de har en MF 256.

 

Det er et lite problem med hevinga av trekkarmene bak. Når vi skal heve trekkarmene og gir gass så løfter dem seg ikke, men når den går på tomgang så løfter di seg.

 

Altså når jeg gir gass så bare senker di deg.

 

Dette er et problem som kommer av-og-til. Måtte selvfølgelig komme mitt i ønna :P

 

Dette her har vi gjort:

 

- Prøvd konstant pumping

- Skiftet filter

- Skiftet olje

 

Laster og alt annet fungerer, men ikke heving av trekkarmer.

 

Noen som hvet hva som er galt? Det skjer av-og-til.

Link to comment
Share on other sites

Guest Core2duo_1

God romjul alle sammen :)

 

Jobber på en gård der de har en MF 256.

 

Det er et lite problem med hevinga av trekkarmene bak. Når vi skal heve trekkarmene og gir gass så løfter dem seg ikke, men når den går på tomgang så løfter di seg.

 

Altså når jeg gir gass så bare senker di deg.

 

Dette er et problem som kommer av-og-til. Måtte selvfølgelig komme mitt i ønna :P

 

Dette her har vi gjort:

 

- Prøvd konstant pumping

- Skiftet filter

- Skiftet olje

 

Laster og alt annet fungerer, men ikke heving av trekkarmer.

 

Noen som hvet hva som er galt? Det skjer av-og-til.

Link to comment
Share on other sites

Guest Oddbjørn_1

Når du sier at du har skiftet filter, hvilket filter mener du?

Er det silen midt inni bakstussen, eller det utvendige multi-power filteret?

Link to comment
Share on other sites

bytt både sil og filter, det som skjer er at den ikke får nok olje til begge pumpene, bare til den første. derfor virker laster og ekstern hydraulikk men ikke trepunktløft. prøv det, så virker nok alt normalt igjen !
Link to comment
Share on other sites

Guest Core2duo_1

Okey, takk for svar!

 

Da skal jeg vidreformidle dette! Egentlig tror jeg at vi bare skiftet filtret, ikke silen.. Husker ikke helt..

Link to comment
Share on other sites

Sit berre sil på dessa traktorane dær,ikkje filter,viss det ikkje er multi power da. Men slik du beskriv det,så tyder det på at silen er tett.
Link to comment
Share on other sites

  • 3 months later...
Guest MF_265-4_1
Hei. Hadde samme problemet med min mf, den hevet bare på tomgang nå r olja var varm. Første råd er å løfte av låkket på bakenden å se om det er noe unormalt. Ca. rett innom låkket på siden der spaken til pto går inn, går røra ifra pompa til 3-punkten. Den røra er skjøtt sammen ved å tre den ene inn i den andre, uten sveising eller noen form for klemmer. Altså rørenne har sklidd fra værandre.
Link to comment
Share on other sites

  • 1 year later...
Guest Anonym

Hei, jeg har også en MF 265-4, 1984 modell som har eksakt samme problem, altså at armene senker seg når jeg gir gass.

Det står ett forslag over om rør som har sklidd fra hverandre, samt sjekke sil og skifte olje.

Er det noen som har funnet en direkte årsak og fått utbedret feilen?

Link to comment
Share on other sites

Hei igjen.

Er det noen som har erfart tilsvarende problemer, og har funnet andre årsaker enn nevnte rør som har sklidd fra hverandre samt sugesilen?

F.eks Core2duo, fant du årsaken og fikk fikset denne slik at hydraulikken nå fungerer?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...