Jump to content

MF135 (1969) - Wiring problemer ad3.152


Guest

Recommended Posts

Først og fremst beklager jeg for å ha startet nok en tråd om Massey Ferguson 135. Jeg har lest alle de andre i jakt på svaret på mitt problem, men ikke funnet det ennå.

 

Basicly så har jeg restaurert en gammel 135, og den er nå strøken. Jeg kjøpte en ny wire-loom av økonomideler, men den er nok beregnet på lucas startmotorer. Det var selvfølgelig barnslig av meg å ikke undersøke det på forhånd, men startmotoren i min mf er en C.A.V. Og startsolenoiden sitter ikke på startmotoren som på en lucas, men den sitter bak dashbordet.

 

Jeg merket og noterte alle ledningene i det gammle ledningsnettet, og har montert det hele deretter - med unntak av det som faktisk ER annerledes i selve loomen, ledningen er trukket annerledes, og jeg trenger nå hjelp til å trekke opp de ekstra ledningene som jeg trenger for å få start på traktoren.

 

Startmotoren: C.A.V made in england model: ca45d12-9 . des No 132092, serial No 25xk [http://www.woodauto.com/Unit.aspx?Man=CAV&Ref=CA45D129]. startsolenoid vet jeg ikke hva heter. Dynamo er standar lucas (tror jeg).

 

Wiring schema: http://yfrog.com/jamf135electric1j [trykk på zoom for å se tegningen tydlig]

 

fig2 = standar mf135 wiring. fig 3 = slik mitt gamle nett er annerledes fra standar.

 

den gule og røde linja reppresenterer en ledning som ikke fulgte med i den nye loomen, så den må jeg lage til selv. men hva så med de ledningene som er i loomen i utgangspunktet (de som går fra safetyswitchen og til start-bryter, og fra safetyswitchen og til startsolenoid? dette er for abstrakt for meg.

 

 

 

om noen allerede har noen tips, så kom med det, om dette ikke er detaljert nok skal jeg komme med mer info.

 

 

ps. skal også bløde diesel systemet, er det nok å helle på ny diesel, åpne skrua i pumpa og pumpe med handelen som sitter under innsugsmanifolden?

Link to comment
Share on other sites

Guest Peter_Raugland_1

Først og fremst beklager jeg for å ha startet nok en tråd om Massey Ferguson 135. Jeg har lest alle de andre i jakt på svaret på mitt problem, men ikke funnet det ennå.

 

Basicly så har jeg restaurert en gammel 135, og den er nå strøken. Jeg kjøpte en ny wire-loom av økonomideler, men den er nok beregnet på lucas startmotorer. Det var selvfølgelig barnslig av meg å ikke undersøke det på forhånd, men startmotoren i min mf er en C.A.V. Og startsolenoiden sitter ikke på startmotoren som på en lucas, men den sitter bak dashbordet.

 

Jeg merket og noterte alle ledningene i det gammle ledningsnettet, og har montert det hele deretter - med unntak av det som faktisk ER annerledes i selve loomen, ledningen er trukket annerledes, og jeg trenger nå hjelp til å trekke opp de ekstra ledningene som jeg trenger for å få start på traktoren.

 

Startmotoren: C.A.V made in england model: ca45d12-9 . des No 132092, serial No 25xk [http://www.woodauto.com/Unit.aspx?Man=CAV&amp\;Ref=CA45D129]. startsolenoid vet jeg ikke hva heter. Dynamo er standar lucas (tror jeg).

 

Wiring schema: http://yfrog.com/jamf135electric1j [trykk på zoom for å se tegningen tydlig]

 

fig2 = standar mf135 wiring. fig 3 = slik mitt gamle nett er annerledes fra standar.

 

den gule og røde linja reppresenterer en ledning som ikke fulgte med i den nye loomen, så den må jeg lage til selv. men hva så med de ledningene som er i loomen i utgangspunktet (de som går fra safetyswitchen og til start-bryter, og fra safetyswitchen og til startsolenoid? dette er for abstrakt for meg.

 

 

 

om noen allerede har noen tips, så kom med det, om dette ikke er detaljert nok skal jeg komme med mer info.

 

 

ps. skal også bløde diesel systemet, er det nok å helle på ny diesel, åpne skrua i pumpa og pumpe med handelen som sitter under innsugsmanifolden?

Link to comment
Share on other sites

Guest Anonym

Elektriske på mf har jeg ikke greie på.

Når det gjelder lufting av dieselsystem ville jeg etter å ha fylt på ny diesel først luftet på toppen av dieselfiltrene til det kom rein diesel uten luft med fødepumpa der sitter det sikkert ei håndpumpe.

Så der dieseln kommer in i dieselpumpa sitter det sikkert en lufteskrue ellers så kan du løsne dieselrøret.

Så løsne dyserøret å kjøre traktoren på starteren til det kommer ut diesel da vil den sikkert starte på 2 sylindre til du får festet dyserøret igjen.

Link to comment
Share on other sites

Guest Peter_Raugland_1

Da fant jeg ut av det. Skulle noen i fremtiden ha det samme problemet og lese denne tråden er det bare å sende en mail.

 

Mvh Peter.

Link to comment
Share on other sites

  • 4 years later...
Guest Anonym

Det burde jeg ha skrevet ned den gangen. Jeg husker ikke stort mer enn at det gikk til slutt etter å ha prøvd veldig mange forskjellige måter å koble det på.

 

Beklager.

 

Peter.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...