Jump to content

Får ikke hengerkroken i lås


Guest

Recommended Posts

Sliter med tilhengerkroken på en John Deere 6610. Klarer ikke å løfte høyt nok til at låsebolten smetter inn i låsestilling. Det er ikke mye om å gjøre, et pump med hi-lift jekk og det går. Har dobbeltsjekket hydraulikkoljemengde og instilling for løftehøyde.
Link to comment
Share on other sites

Guest Anonym

Da må du korte inn stengene som forbinder øvre løftearmer med kroken.

Koble av nede, så skal det gå an å skru dem sammen ( de er gjenget).

I verste fall må du demontere dem , hender at de sitter noe in i hampen fast. Smør opp!!

Link to comment
Share on other sites

Guest Jostein

Vi hadde et tilsvarende problem på en MF 250 for en del år tilbake, hvis jeg har forstått problemstillingen din riktig.

På den var det to stag som gikk i fra løftearmene og ned i opphengsfeste til kroken. Disse hadde strekt seg litt, og om jeg ikke husker helt feil så var det gjenger i den ene enden slik at ved å demontere i toppen så kunne vi skru litt inn på gjengene å så var det i orden.

Godt mulig det ikke er samme patent på din men om du prøver å forkorte den mekanismen som løfter kroken på en eller annen måte så finner du i alle fall ut om det er dette som er problemet.

 

Håper dette var forståelig.

Link to comment
Share on other sites

Guest Anonym

Det sitter en sensor her som gir samme symtom som du har beskrevet om den er gåen. I tillegg blir trekkstengene unøyaktige, rykker litt opp og ned selv uten betjening.

Kan hende det er denne

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...